Having problems with your Dell Precision M60 Notebook ?

Browsers/ PC

\015 I have a new used Dell Precision M60. It connects to our Wirless service just fine, but my browsers won't work. Explorer hasn't worked since I got it, and Firefox did until I tried to update it, then it stopped.\015\012\015\012I assume there is some preference, or some thing in the reinstall when the previous owner was cleaning it, that is conflicting and making the browsers non-functional\015

Answers :

Check there is no proxy server in internet explorer
\015\012Open IE
\015\012Click Tools --> Internet options
\015\012Click Connections Tab
\015\012Click Lan Settings
\015\012Make sure "Use a proxy server for your LAN" is not checked
\015\012
\015\012Check "Automatically Detect Settings"
\015\012
\015\012Click OK and OK
\015\012
\015\012If this doesn't work check there are no values set for IP addresses in
\015\012Start --> (Settings) --> Control Panel --> Network Connections
\015\012Right Click your Wireless Connection --> select Properties
\015\012Scroll down to TCP/IP in the centre box and Click it to select
\015\012Click properties and chose "Obtain Automatically" for both IP and DNS
\015\012
\015\012Click OK OK or Close
\015\012
\015\012Try Internet again
Repair Help & Product Troubleshooting for Dell Precision M60 Notebook

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || electronic-servicing.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0122 seconds